?

Log in

prev | next

basic final cut pro help plz

so i'm doing my first final cut pro project, your basic timeline set up, nothing too fancy.

i set up titles in the beginning as multi-layered tracks. As in, i created titles on layer 1 to span time A to time C. Then i created another set of titles on layer 2 to span time B to time C.

The intent was to start with the layer 1 title and then have the layer 2 titles add on top of the layer 1 titles at time B. But what's happening is that while this works when i render the video in Final Cut Pro, it doesn't when i try to export it to an AVI - the titles at time B don't show up.

I think there are two possible explanations. 1) the layer isn't coming through when i try to export. 2) the layer is exporting, but it's being hidden behind the first layer as the first layer has 100% opacity and i bet it's somehow set to be behind.

Anyone have any ideas? I have an alternative idea to create the same effect, but i want to avoid doing it because it will be more time consuming.

tag cloud:

Comments

( read spoken (2) — speak )
specter_13
Feb. 6th, 2007 08:14 pm (UTC)
before you export, are you compressing your layers?

I had a little experience with final cut pro in school
lifeofmendel
Feb. 6th, 2007 08:19 pm (UTC)
no. and that'd be a good thing to check. hopefully it's that simple. :)
( read spoken (2) — speak )

profile



welcome to the lifeofmendel

you can also find me here:

meSubscribe to me on YouTube

calendar

March 2017
S M T W T F S
   1234
567891011
12131415161718
19202122232425
262728293031